Oab not updating exchange 2016 server

The file location is correct and shows where the current OAB files are.

I verified the file location manually but also noticed the date discrepancy (the blue rectangles in the above image) which shows the date the attempted download was made (upper left) and the date of the files (lower right).

The following example creates OAB for address list named “Global Address List FAB” New-Offline Address Book -Name OAB-FAB -Address Lists “Global Address List FAB” The arbitration mailboxes in Exchange Server 2013 are assigned certain “Persisted capability” that defines the purpose/function of the arbitration mailbox.

An arbitration mailbox with Persisted Capability “Organization Capability OABGen” is responsible for OAB generation.

This means that, at this time, you will need to use Exchange Management Shell for OAB-related tasks.

This article takes you through commonly performed tasks in is enabled, else some of the commands in the article won’t return any output.

oab not updating exchange 2016 server-5

In order to create a new OAB, you should only specify the address lists to be required.

Now you would wonder why it is showing Exchange 2013 OAB name. This is one of the OMG situation because you saw the warning that you can’t install Exchange 2013 any more while updating active directory and Exchange 2013 is there.

Something wrong with Schema update or did you mess up the infrastructure.

If i create a new Outlook profile there's no OAB created either. The server updates the OAB etc just fine via powershell and the outlook clients are connected by MAPI if i got this right.

Microsoft connectivity test tool just reports that everything's just nice and iphones/androids just connect fine to.